Задать вопрос
8 апреля, 12:32

Написать программу, выводящую на экран целые числа от 1 до n цикла с while

+4
Ответы (1)
  1. Ф
    8 апреля, 13:42
    0
    Var

    n, i:integer;

    begin

    readln (n) ;

    while i
    begin

    i:=i+1;

    writeln (i) ;

    end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, выводящую на экран целые числа от 1 до n цикла с while ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Войти
Задать вопрос