Задать вопрос
2 августа, 05:52

Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла.

+5
Ответы (1)
  1. 2 августа, 09:02
    0
    Var

    S, i:integer;

    Begin

    S:=0;

    For i: = 1 to 100 do

    S:=S+i;

    WriteLn ('S = ', S) ;

    S:=0;

    i:=1;

    Repeat

    S:=S+i;

    i:=i+1

    Until i>100;

    WriteLn ('S = ', S) ;

    S:=0;

    i:=0;

    While i<100 do

    Begin

    i:=i+1;

    S:=S+i

    End;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы