Задать вопрос
10 мая, 08:10

Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического

+1
Ответы (1)
  1. 10 мая, 11:33
    0
    Program pr; var a:array[1 ... 6]of real; i, kol:integer; sr_ar:real; begin for i:=1 to 6 do begin readln (a[i]) ; sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln (sr_ar) ; for i:=1 to 6 do begin if (a[i]
    держи, п. с. везет вам, проги на дом писать задают), у нас практической части почти нет (

    удачи!
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы