Задать вопрос
4 октября, 22:27

Паскаль.

Написать программу.

Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

+4
Ответы (1)
  1. 4 октября, 22:59
    0
    Var a, b, c:real;

    begin

    writeln ('Введите через пробел: сумму, годовой процент, количество лет') ;

    read (c, a, b) ;

    repeat

    c:=c+0.01*a*c;

    b:=b-1;

    writeln ('Сумма, которую можно получить = ', c) ;

    until b=0;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. Написать программу. Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы