Задать вопрос
8 мая, 10:11

Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале

+3
Ответы (1)
  1. 8 мая, 13:52
    0
    Var a, b, c, s, p:longint;

    begin

    p:=0;

    s:=0;

    writeln ('Введите через пробел три числа') ;

    read (a, b, c) ;

    s:=a+b+c;

    p:=a*b*c;

    if s>p then writeln ('Сумма больше произведения')

    else if s


    else writeln ('Сумма и произведение равны') ;

    end.

Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы