Задать вопрос
4 декабря, 15:24

Составить программу: если х <=83 то найти y=28 х + 157 иначе вычислить у=20 х-595

+1
Ответы (2)
  1. 4 декабря, 15:38
    0
    Var x, y:integer;

    begin

    readln (x) ;

    if x<=83 then writeln ('При x=', x,' y=28x + 157=', 28*x + 157)

    else writeln ('При x=', x,' y=20x-595=',20*x-595) ;

    end.
  2. 4 декабря, 17:39
    0
    Var x, y:real;

    Begin

    Write ('Введите x = ') ; readln (x) ;

    if (x<=83) then y:=28*x+157

    else y:=20*x-595;

    Writeln ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу: если х ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы