Задать вопрос
18 февраля, 18:17

Помогите подалуйста) Найдите, чему равно значение S

при выводе на экран?

Program Primer;

Var S, i: integer;

begin

S:=4; For i:=3 to 8 do s:=s+i; Writeln (S) ;

End.

+1
Ответы (1)
  1. 18 февраля, 22:06
    0
    Ответ: S = 37

    S = 4

    Цикл от 3 до 8, к s прибавляется текущий параметр цикла.

    S+3+4+5+6+7+8=37
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите подалуйста) Найдите, чему равно значение S при выводе на экран? Program Primer; Var S, i: integer; begin S:=4; For i:=3 to 8 do ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы