Задать вопрос
20 апреля, 14:16

Напишите программу, которая запрашивает данные участницы. Если все параметры удовлетворяют условиям конкурса, то вывести сообщение "Мы ждем Вас на собеседование", в противном случае - "К сожалению, Вы не прошли конкурсный отбор".

Условиями конкурса красоты являются:

1) Возраст от 18 лет.

2) Рост от 170 см.

3) Вес не более нормы, которая вычисляется по формуле: контрольный вес < рост - 110.

Буду благодарна, если сможете мне помочь с программой

P. S. программа черепашка

+5
Ответы (1)
  1. 20 апреля, 14:31
    0
    Алгоритм на С++:

    int age;

    int height;

    int massa;

    cout << "Введите свой возраст: ";

    cin >> age;

    cout << "Введите свой рост: ";

    cin >> height;

    cout << "Введите свой вес:";

    cin >> massa;

    int control = height-110;

    if (age > = 18 && height >=170 && massa < control) {

    cout << "Мы ждём вас на собеседование";

    }else{

    cout << " К сожалению, Вы не прошли конкурсный отбор ";

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая запрашивает данные участницы. Если все параметры удовлетворяют условиям конкурса, то вывести сообщение "Мы ждем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы