Задать вопрос
20 января, 23:15

Составить программу для вычесления выражения. Спросить числа a b c.

1) x=a+b:c^2

2) y=a^3+b^2-c:a*b*c

+3
Ответы (1)
  1. 21 января, 02:20
    0
    Var a, b, c:integer;

    x, y:real;

    begin

    Read (a, b, c) ;

    x:=a+b/sqr (c) ; Writeln ('x=', x) ;

    y:=a*a*a+sqr (b) - c/a*b*c;

    Writeln ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычесления выражения. Спросить числа a b c. 1) x=a+b:c^2 2) y=a^3+b^2-c:a*b*c ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы