Задать вопрос
8 августа, 11:22

Напишите программу нахождения НОК двух не нулевых чисел язык pascal

+4
Ответы (1)
  1. 8 августа, 12:57
    0
    Program LeastCommonMult; var m, n, prod: word; begin readln (m, n) ; prod : = m * n; while m n do begin if m > n then begin m : = m - n end else begin n : = n - m end end; writeln (prod div m) end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу нахождения НОК двух не нулевых чисел язык pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы