Задать вопрос
19 декабря, 09:30

Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. Программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.

+4
Ответы (1)
  1. 19 декабря, 11:36
    0
    Var

    c: integer;

    n: real;

    begin

    write ('Перевод в градусы (1) или в радины (2) ? ') ;

    readln (c) ;

    write ('Переводимая величина = ') ;

    readln (n) ;

    if c = 1 then

    writeln (n, ' radian = ', n * 180 / pi, ' gradus')

    else

    writeln (n, ' gradus = ', n * pi / 180, ' radian')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. Программа должна запрашивать, какой перевод ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы