Задать вопрос
28 октября, 02:49

Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.

+2
Ответы (1)
  1. 28 октября, 05:03
    0
    Program _1;

    var

    dollar, euro, rub:real;

    begin

    writeln ('Введите сумму в рублях') ;

    readln (rub) ;

    dollar:=rub/57;

    euro:=rub/68;

    writeln ('Курс рубля в долларах: ', dollar) ;

    writeln ('Курс рубля в евро: ', euro) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы