Задать вопрос
17 января, 16:16

Составить программу на паскаль.

Слова могут содержать любые символы языка. Найти и вывести в самом длинномслове все символы, отличные от заглавных латинских букв. Использовать множества.

+2
Ответы (1)
  1. 17 января, 17:09
    0
    var

    a : array of string;

    str, m: string;

    begin

    readln (str) ;

    a : = str. Split (' ') ;

    foreach str in a do

    if (m. Length < str. Length) then

    m : = str;

    foreach kchr: char in m do

    if not (kchr in ['A' ... 'Z']) then

    write (kchr) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на паскаль. Слова могут содержать любые символы языка. Найти и вывести в самом длинномслове все символы, отличные от ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы