Задать вопрос
10 июля, 07:49

Составить программу вывода самой большой цифры сверхбольшого числа, заданного как строка

+2
Ответы (1)
  1. 10 июля, 09:45
    0
    var

    s: string;

    d: byte;

    begin

    readln (s) ;

    foreach c: char in s do

    if (ord (c) > d) then

    d : = ord (c) ;

    writeln (chr (d)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вывода самой большой цифры сверхбольшого числа, заданного как строка ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы