Задать вопрос
1 сентября, 20:39

Натйти максимальный по модулю элемент и его порядковый номер. составить программу в паскале

+2
Ответы (1)
  1. 1 сентября, 22:57
    0
    Var a: array [0 ... 10] of integer;

    i, m: integer;

    begin

    for i : = 0 to 10 do

    begin

    a[i] : = random (50) - 25;

    writeln ('[', i, '] = > ', a[i]) ;

    end;

    for i : = 0 to 10 do

    if (abs (a[i]) > abs (a[m])) then

    m : = i;

    writeln ('[', m, '] = > ', a[m]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Натйти максимальный по модулю элемент и его порядковый номер. составить программу в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы