Задать вопрос
7 апреля, 22:00

Составить программу для нахождения значение выражения: (a + (d-12) * 3) * (c-5*k), где значение переменных a, d, c, k вводят с клавиатуры.

+2
Ответы (1)
  1. 8 апреля, 00:54
    0
    Var a, d, c, k: integer;

    begin

    read (a, d, c, k) ;

    writeln ((a + (d - 12) * 3) * (c - 5 * k))

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения значение выражения: (a + (d-12) * 3) * (c-5*k), где значение переменных a, d, c, k вводят с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы