Задать вопрос
14 сентября, 17:39

Составьте программу либо через функцию или можно через процедуру:

1) Вычислить сумму квадратов простых чисел, лежащих в интервале (M, N).

2) Вычислить сумму простых не превосходящих заданного числа N.

+3
Ответы (1)
  1. 14 сентября, 20:14
    0
    Var

    n, m:integer;

    procedure summa (a, b:integer) ;

    var res:integer;

    begin

    while a<=b do

    begin

    res: = (a*a) + res;

    a:=a+1;

    end;

    writeln (res) ;

    end;

    begin

    readln (n, m) ;

    summa (n, m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу либо через функцию или можно через процедуру: 1) Вычислить сумму квадратов простых чисел, лежащих в интервале (M, N). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике