Задать вопрос
2 марта, 06:09

Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

+4
Ответы (2)
  1. 2 марта, 06:30
    0
    var n, z:longint;

    begin

    read (N) ;

    z:=abs (n) ;

    z:=z-2;

    writeln (z) ;

    end.
  2. 2 марта, 06:59
    0
    Program vvl;

    Var x:integer;

    V:real;

    Begin

    Write ('x=') ;

    Readln (x) ;

    V: = abs (a) - 2;

    Writeln ('V='; V:2:1) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы