Задать вопрос
5 мая, 08:15

Помогите решить задачу на Паскале.

Дана строка. Перенести последнюю букву слова в начало слова

+4
Ответы (1)
  1. 5 мая, 08:41
    0
    Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.

    uses crt;

    var d, d1:string;

    i:integer;

    begin

    writeln ('Введите слово или предложение') ; r

    eadln (d) ; d1:='';

    for i:=length (d) downto 1 do d1:=d1+d[i]; d:=d1;

    writeln (d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить задачу на Паскале. Дана строка. Перенести последнюю букву слова в начало слова ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы