Задать вопрос
17 октября, 17:04

Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.

+2
Ответы (1)
  1. 17 октября, 20:44
    0
    Var s:string;

    begin;

    readln (s) ;

    if (s'Високосный') and (s'Не високосный') then exit;

    if s='Високосный' then writeln ('29') else writeln ('28') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы