Задать вопрос
26 апреля, 16:09

Написать программу получения обратной записи 4 значного числа введенного с клавиатуры

+3
Ответы (1)
  1. 26 апреля, 19:38
    0
    Var a, b, c, d, e:integer;

    begin

    writeln ('введите четырёхзначное число') ;

    readln (a) ;

    b:=a mod 10;

    a:=a div 10;

    write (b) ;

    c:=a mod 10;

    a:=a div 10;

    write (c) ;

    d:=a mod 10;

    write (d) ;

    a:=a div 10;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу получения обратной записи 4 значного числа введенного с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы