Задать вопрос
5 апреля, 00:44

разработать блок схему для решения задачи (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

+1
Ответы (1)
  1. 5 апреля, 04:28
    0
    program summa;

    uses crt;

    var i : integer;

    sum: real;

    begin

    sum:=0;

    for i:=1 to 20 do begin

    sum:=sum + sqr (i) ;

    end;

    Writeln ('Summa = ', sum) ;

    end.

    Вот тебе программа на паскале. Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «разработать блок схему для решения задачи (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы