Задать вопрос
30 октября, 13:32

Составьте программу, вычисления значения выражения для данного натурального числа N: 1^3+2^3+3^3 + ... + N^3

+блок-схема и решение на алгоритмическом языке

+2
Ответы (1)
  1. 30 октября, 13:48
    0
    var N, a, i: real;

    begin

    readln (N) ;

    i:=1;

    a:=0;

    while i<=N do begin

    a:=a+power (i, 3) ;

    i:=i+1;

    end;

    writeln (a) ;

    end.

    Вот программа
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисления значения выражения для данного натурального числа N: 1^3+2^3+3^3 + ... + N^3 +блок-схема и решение на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы