Задать вопрос
15 сентября, 05:15

Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC

+1
Ответы (1)
  1. 15 сентября, 07:01
    0
    Var a, b, c, d:integer;

    begin

    readln (a) ;

    b:=a mod 10;

    c:=b mod 10;

    d: = c mod 10;

    writeln (b+c+d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы