Задать вопрос
6 октября, 16:57

Написать программу которая заполняет масив из - 10; 20 и находит сумму кратных 5

+3
Ответы (1)
  1. 6 октября, 19:25
    0
    Var i, summa, x, y:integer; arr: array [-10 ... 20] of integer; begin randomize; x:=0; for i:=-10 to 20 do begin arr[i]:=random (100) ; if arr[i] mod 5=0 then x:=x+arr[i]; end; writeln (x) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая заполняет масив из - 10; 20 и находит сумму кратных 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы