Задать вопрос
23 июля, 23:55

Информатика (Pascal) : Составить программу для решения следующей задачи: Среди всех положительных трёхзначных чисел найти и выписать на экран те, у которых сумма крайних цифр совпадает с утроенной средней цифрой.

+2
Ответы (1)
  1. 24 июля, 02:31
    0
    Var a, b, c:byte;

    Begin

    For a: = 1 to 9 do

    For b: = 0 to 9 do

    For c: = 0 to 9 do

    if a+c = 3*b then Write (a, b, c,' ')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Информатика (Pascal) : Составить программу для решения следующей задачи: Среди всех положительных трёхзначных чисел найти и выписать на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы