Задать вопрос
9 сентября, 11:40

Очень прошу помощи.

Напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры.

+3
Ответы (1)
  1. 9 сентября, 12:15
    0
    var a, b, c:integer;

    s:real;

    begin

    writeln ('Vvedite abc') ;

    read (a, b, c) ;

    s: = (a+b+c) / 3;

    writeln ('Srednee arifmeticheskoe 3 chisel = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Очень прошу помощи. Напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы