Задать вопрос
7 ноября, 10:22

С клавиатуры вводится число, определить является ли оно четным, результат вывести на экран.

(написать программу в паскале)

+5
Ответы (1)
  1. 7 ноября, 12:59
    0
    var

    a: integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if (a mod 2 = 0) then

    writeln ('Число является четным') else

    writeln ('Число является нечетным') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится число, определить является ли оно четным, результат вывести на экран. (написать программу в паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы