Задать вопрос
22 марта, 01:26

Составьте программу вычисления работы, совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см.

+2
Ответы (1)
  1. 22 марта, 02:53
    0
    Var

    m, g, h, A:real;

    Begin

    g:=9.8;

    Writeln ('Введите массу и высоту через пробел:') ;

    Readln (m, h) ;

    A:=m*g*h;

    Writeln ('Затраченная работа:', A,' Дж') ;

    end.

    PS Массу в кг, а высоту в метрах вводить.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления работы, совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы