Задать вопрос
21 февраля, 23:41

Безумно нужна помощь! Написать программу от раздела описания переменных используемых в программе и до вывода результата следующего математического выражения: В = (tg x + cos (x - in y)) : x2 (икс в квадрате).

+2
Ответы (1)
  1. 22 февраля, 00:25
    0
    Var

    x, y: real;

    begin

    readln (x, y) ;

    writeln ('B = ', (tan (x) + cos (x - ln (y))) / x / x) ;

    end.

    если правильно поняла формулу
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Безумно нужна помощь! Написать программу от раздела описания переменных используемых в программе и до вывода результата следующего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы