Задать вопрос
8 марта, 04:15

Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.

+4
Ответы (1)
  1. 8 марта, 04:23
    0
    Pascal

    var

    s : string;

    T : text;

    i : integer;

    begin

    assign (T,'File. txt') ; / / Ассоциация переменной T с файлом File. txt

    rewrite (T) ; / / Перезапись файла T и открытие его для записи

    for i : = 1 to 6 do

    begin

    readln (s) ;

    writeln (T, s) ;

    end;

    close (T) ; / / Закрытие файла T

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы