Задать вопрос
14 июня, 03:04

Написать программу на языке паскаль

Определить является ли число четным или нечетным

+2
Ответы (1)
  1. 14 июня, 05:10
    0
    Var

    a : integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then

    writeln ('число является чётным') ;

    else

    writeln ('число не является чётным') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке паскаль Определить является ли число четным или нечетным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы