Задать вопрос
26 октября, 21:12

Написать программу в Паскаль для решения задачи:

Найти модуль числа a при условии, что само число a вводится с клавиатуры

+1
Ответы (2)
  1. 26 октября, 23:32
    0
    Var a:integer;

    begin

    write ('a = ') ;

    readln (a) ;

    a:=abs (a) ;

    writeln ('a = ', a) ;

    end.

    Пример:

    a = - 5

    a = 5
  2. 27 октября, 00:49
    0
    Var a:integer; beginreadln (a) ; Abs (a) ; Writeln (a) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Паскаль для решения задачи: Найти модуль числа a при условии, что само число a вводится с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы