Задать вопрос
3 февраля, 20:40

составить программу для проверки утверждения: "Результат вычислений по формуле x^2+x+41, при 0<=x<=40 являются простые числа ". все результаты вывести на экран

+2
Ответы (1)
  1. 3 февраля, 20:57
    0
    Program otvet0x40;

    var x, i:integer;

    begin

    for i:=0 to 40 do begin

    x:=sqr (i) + i+41;

    write (' x (', i,') = ', x) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу для проверки утверждения: "Результат вычислений по формуле x^2+x+41, при 0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы