Задать вопрос
31 мая, 13:48

Помогите!

Составьте программу для определения количества цифр в записи произвольного натурального числа

+3
Ответы (1)
  1. 31 мая, 16:22
    0
    Var

    A, N:integer;

    Begin

    WriteLn ('Введите натуральное число') ;

    ReadLn (A) ;

    N:=0;

    While A>0 do

    Begin

    A: = A div 10;

    N:=N+1;

    End;

    WriteLn (N) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! Составьте программу для определения количества цифр в записи произвольного натурального числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы