Задать вопрос
1 мая, 09:43

Автомат отпускает максимум N единиц товара. Известна стоимость одной единицы товара Z и сумма денег, имеющаяся у покупателя S. Сколько единиц товара может получить покупатель и какова сдача?

+4
Ответы (1)
  1. 1 мая, 12:19
    0
    var n, z, s, x:integer;

    begin

    writeln ('Vvedite N') ;

    read (n) ;

    writeln ('Vvedite Z') ;

    read (z) ;

    writeln ('Vvedite S') ;

    read (s) ;

    x: = (n*z) ;

    writeln ('Edinis ', x div z) ;

    writeln ('Sdacha ', s mod x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Автомат отпускает максимум N единиц товара. Известна стоимость одной единицы товара Z и сумма денег, имеющаяся у покупателя S. Сколько ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы