Задать вопрос
5 января, 20:54

Найти все двузначные числа, которые кратны заданному числу N.

Входные данные:

в первой строке одно целое число N, (1 < = N < = 50)

Выходные данные:

все числа, являющиеся ответом в соответствии с условием задачи.

Пример 1.

на входе:

25

на выходе:

25 50 75

+3
Ответы (1)
  1. 6 января, 00:52
    0
    Var n, i : integer;

    Begin

    write ('Введите N: ') ;

    read (n) ;

    for i: = 10 to 99 do

    begin;

    if (i mod n = 0) then writeln ('Ответ: ', i) ;

    end;

    readln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти все двузначные числа, которые кратны заданному числу N. Входные данные: в первой строке одно целое число N, (1 < = N < = 50) Выходные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы