Задать вопрос
9 сентября, 06:10

Написать программу на паскале. Дано двузначное число. Получить число, записанное теми же цифрами в обратном порядке.

+3
Ответы (1)
  1. 9 сентября, 07:41
    0
    Program zadacha;

    Var a, b, c:integer;

    Begin

    Readln (a) ;

    b:=a mod 10;

    c:=a div 10;

    a:=b*10+c;

    Writeln (a) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на паскале. Дано двузначное число. Получить число, записанное теми же цифрами в обратном порядке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Написать в Турбо Паскале программу: Задано 3-х значное число X. Найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (Видимо в обратном порядке?)
Ответы (1)
Дано натуральное число. Записать число, записанное теми же цифрами, но в обратном порядке. Подсказка последовательно отделяемое каждую цифру, потом ее значение прибавляем к переменной s, умноженной на 10.
Ответы (1)
Задано четырехзначное натуральное число X. Получить из него число, записанное теми же цифрами, но в обратном порядке, а так же сумму исходного и полученного числа.
Ответы (1)
написать программу на языке паскаль, которая считывает с клавиатуры строку S, состоящую из цифр. В заданном строкой S натуральном N-разрядном числе упорядочить цифры так, чтобы получить наибольшее число, записанное теми же цифрами.
Ответы (1)
Дано пятизначное число. На экран вывести число, записанное цифрами в обратном порядке
Ответы (1)