Задать вопрос
20 июня, 01:23

Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом.

+5
Ответы (1)
  1. 20 июня, 03:37
    0
    Var i:integer;

    begin

    for i:=10 to 99 do

    if (i div 10 + i mod 10) mod 2=0 then write (i,' ') ;

    end.

    Результат:

    11 13 15 17 19 20 22 24 26 28 31 33 35 37 39 40 42 44 46 48 51 53 55 57 59 60 62 64 66 68 71 73 75 77 79 80 82 84 86 88 91 93 95 97 99
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы