Задать вопрос
27 февраля, 04:14

Написать программу вычисления произведения и частного двух целых чисел

+1
Ответы (1)
  1. 27 февраля, 08:09
    0
    Var a, b, c, d:integer;

    begin

    writeln ('Введите первое число') ; readln (a) ;

    writeln ('Введите второе число') ; readln (b) ;

    c: = a * b;

    d: = a / b;

    writeln ('Произведение чисел = ', c) ;

    writeln ('Частное чисел = ', d) ;

    end. Я оч давно не писал на Pascal так что особо не уверен в том что написал, но проверь : D
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления произведения и частного двух целых чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы