Задать вопрос
31 июля, 16:44

В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней. Массив должен вводиться во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы:

Введите в одной строке элементы массива (10 чисел) и нажмите

-> 12 0 10 22 0 0 0 10 0 0

Общее количество осадков за 10 дней: 54

+3
Ответы (1)
  1. 31 июля, 17:57
    0
    uses crt;

    var

    i, j: integer;

    a: array [1 ... 10] of integer;

    begin

    for i: = 1 to 10 do

    read (a[i]) ;

    for i: = 1 to 10 do

    j: = j+a[i];

    writeln (j) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы