Задать вопрос
21 сентября, 03:33

напишите программу для вычисления коэффицента естественного прироста населения по формуле: К = ((а-в) / с) * 1000; где К-коэффицент естественного прироста населения (в процентах), а - количество новорожденных; в-количество умерших; с-среднегодовое количество населения

+4
Ответы (1)
  1. 21 сентября, 04:20
    0
    На С++:

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    double a, b, c;

    cout << "Введите кол-во новорождённых: ";

    cin >> a;

    cout << "Введите кол-во умерших: ";

    cin >> b;

    cout << "Введите среднегодовое кол-во населения: ";

    cin >> c;

    cout << "Коэффициент естественного прироста: " << ((a-b) / c) * 1000 << endl;

    system ("pause") ;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «напишите программу для вычисления коэффицента естественного прироста населения по формуле: К = ((а-в) / с) * 1000; где К-коэффицент ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы