Задать вопрос
30 декабря, 12:30

Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы массива таким образом, что производится перестановка 6 и 16 элементов массива

+4
Ответы (1)
  1. 30 декабря, 13:18
    0
    program z1;

    var

    a:array [1 ... 20] of integer;

    b, i:integer;

    begin

    b:=0;

    for i: = 1 to 20 do

    a[i]:=random (30) - 15;

    for i: = 1 to 20 do

    write (a[i]) ;

    writeln;

    b:=a[6];

    a[6]:=a[16];

    a[16]:=b;

    write (a[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая формирует массив из 20 случайных чисел, и выводит на экран вначале исходные, а затем преобразованные элементы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы