Задать вопрос
9 февраля, 11:39

Составьте программу вычисления суммы четных элементов одномерного массива. Решить в паскале

+5
Ответы (1)
  1. 9 февраля, 11:58
    0
    Const n=4;

    Var a:array [1 ... n] of integer;

    s, t:integer;

    begin

    randomize;

    for t:=1 to n do

    begin

    a[t] : = random (100) ;

    write (a[t]:6) ;

    end;

    writeln;

    s:=0;

    for t:=1 to n do

    if a[t] mod 2=0

    then

    s:=s+a[t];

    writeln ('summa=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы четных элементов одномерного массива. Решить в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы