Задать вопрос
8 ноября, 06:54

Написать программу четности и нечётности числа. На языке Паскаль

+4
Ответы (2)
  1. 8 ноября, 07:48
    0
    Var a:integer;

    begin

    writeln ('введите число') ; readln (a) ;

    if (a mod 2=0) then writeln ('четно') else writeln ('нечетно') ;

    end.
  2. 8 ноября, 09:30
    0
    Var a:integer;

    begin;

    readln (a) ;

    if odd (a) = true then writeln ('Нечётное') else writeln ('Чётное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу четности и нечётности числа. На языке Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы