Задать вопрос
23 сентября, 15:26

Составить программу наименьшего четырёх чисел и вывода на экран его квадрата

+4
Ответы (1)
  1. 23 сентября, 19:07
    0
    Var chisl:array[1 ... 4]of integer;

    i, min:integer;

    begin

    for i:=1 to 4 do begin

    Write (i,'-чисдо=') ; Readln (chisl[i]) ;

    end;

    min:=chisl[1];

    for i:=1 to 4 do begin

    if chisl[i]<=min then min:=chisl[i];

    end;

    Writeln ('Квадрат минимума=', sqr (min)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу наименьшего четырёх чисел и вывода на экран его квадрата ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы