Задать вопрос
8 февраля, 13:16

Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек.

+5
Ответы (1)
  1. 8 февраля, 14:43
    0
    var a, t: real;

    begin

    write ('vvedite kolichestvo chasov, kotoroe spit chelovek') ;

    readln (a) ;

    t: = (a*100) / 24;

    write ('chelovek spit ', t:2:0,'%') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы