Задать вопрос
7 марта, 12:35

Напишите программу доя АВС Паскаль

" вычислите сумму (1/2+1) + (1/2+2) + (1/2+3) + ... + (1/2+n)

+2
Ответы (1)
  1. 7 марта, 14:46
    0
    Var n, i:integer;

    S:real;

    begin read (n) ;

    S:=0;

    for i:=1 to n do

    S:=S+1/2+i;

    writeln (S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу доя АВС Паскаль " вычислите сумму (1/2+1) + (1/2+2) + (1/2+3) + ... + (1/2+n) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы