Задать вопрос
11 мая, 10:34

Известны

(вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число

рабочих дней в месяце. Составить программу нахождения заработной платы

сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).

+1
Ответы (1)
  1. 11 мая, 13:25
    0
    Uses crt;

    var

    a, x, c, v, n, d, b:real;

    begin

    write ('oklad=') ;

    readln (a) ;

    write ('otrabotannie dni=') ;

    readln (x) ;

    write ('rabochie dni=') ;

    readln (c) ;

    v:=a/c*x;

    n:=v*0.13;

    d:=d*0.01;

    b:=v - (n+d) ;

    write (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы