Задать вопрос
20 октября, 05:34

Написать программу, составить алгоритм вычисления функции Z=sin y-y (1/2) + 2.73, где у меняется от 1 до 15. Вывести все значения y и z

+3
Ответы (1)
  1. 20 октября, 07:47
    0
    For i: = 15 downto 1 do

    begin

    z: = sin (i) - i * (1/2) + 2.73;

    write (i, z) ;

    z:=0;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, составить алгоритм вычисления функции Z=sin y-y (1/2) + 2.73, где у меняется от 1 до 15. Вывести все значения y и z ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы